¿Qué dispositivos no tendrían conexión a internet desde el 30 de septiembre (2021)?

Videojuegos

Mucho se ha dicho de un apocalipsis tecnológico para el día de mañana, pero todo esta muy lejos de la realidad.

Lo que en verdad sucede, es que el Certificado de Seguridad utilizado desde hace mas de 20 años llamado Let’s Encrypt, dejará de ser valido y si tu dispositivo no es muy actual y no esta actualizado, es probable que se quede sin conexión a internet.

Pero vamos a dejar en claro, cuales son los dispositivos que podrían quedarse sin acceso a internet:

  • Equipos Windows con un sistema operativo anterior a la versión XP SP3 no tendrían conexión a internet. En otras palabras, todo ordenador que utilice Windows XP con Service Pack 3 en teoría no podrá acceder a internet.
  • Dispositivos macOS con un sistema operativo anterior a la versión 10.12.1 no tendrían conexión a internet.
  • PS4 con ‘firmware’ anterior al 5.01 no tendrían conexión a internet.
  • Dispositivos iOS anteriores a la versión 10 no tendrían conexión a internet. Por fortuna, iPhone 5 y sus sucesores pueden actualizarse a iOS 10 para ser compatible. Lo mismo no puede decirse de sus antecesores.
  • Dispositivos Android anteriores a la versión 7.1.1 no tendrían conexión a internet, aunque dispositivos con la versión 2.3.6 o superior seguirán funcionando en algunos casos.
  • Se prevee que consolas PS3 y Nintendo 3DS no tengan conexión a internet, especialmente aquellas que no tengan instalada su más reciente actualización.
  • Dispositivos Kindle anteriores a la versión 3.4.1 no tendrían conexión a internet.
  • Buscador Mozilla Firefox anterior a la versión 50.0 no tendría conexión a internet.
  • Dispositivos Blackberry anteriores a la versión 10.3.4 no tendrían conexión a internet.
  • Silk podría dejar de funcionar.
  • Ubuntu anterior a la versión xenial (16.04) no tendría conexión a internet.
  • Debian anterior a la versión jessie (8) no tendría conexión a internet.
  • Java 8 anterior a la versión 8u141 no tendría conexión a internet.
  • Java 7 anterior a la versión 7u151 no tendría conexión a internet.
  • NSS anterior a la versión 3.26 no tendría conexión a internet.
  • Cyanogen anterior a la versión 10 no tendría conexión a internet.
  • Jolla Sailfish anterior al sistema operativo 1.1.2.16 no tendría conexión a internet.
  • Internet Information Services (IIS) para Windows podría presentar problemas.

Básicamente si tienes alguno de estos dispositivos, con muchas excepciones si esta actualizado, podrías presentar este detalle.

En su mayoría son dispositivos obsoletos que si bien, no tienen acceso a internet, realmente no tendría ninguna diferencia.

Deja un comentario

Tu dirección de correo electrónico no será publicada.